Tips Mikrotik : Cara Blokir/Block Windows Update di Mikrotik

06Sep, 2020

Hay sobat Newcyber.NET, sudah cukup lumayan lama kita gak update tentang tutorial mikrotik nih, kali ini kita akan memberikan salah satu tips mikrotikCara Blokir/Block Windows Update di Mikrotik, menurut kita cara ini sangatlah bermanfaat karena dapat menggantikan fungsi disable Windows update yang biasanya dapat membuat suatu windows akan menjadi Error atau terdeteksi palsu oleh Server Microsoft, makannya sobat Newcyber.NET sekalian simak baik-baik ya tutorial berikut ini 🙂

Berikut ini adalah Cara Blokir/Block Windows Update di Mikrotik. Tutorial ini sangat direkomendasikan kepada para sobat yang sudah melakukan update RouterOS 6.44++ (keatas) ya, dan ini adalah beberapa cara dari sekian banyak cara yang bisa sobat sekalian pergunakan, tapi sobat juga perlu mengingat bahwa dapat dimungkinkan juga untuk pengembangan selanjutnya microsoft juga dapat sewaktu-waktu mengupdate kembali link baru yang tentunya belum masuk didalam daftar domain atau ip public windows update tersebut.

Untuk kelemahan daripada cari ini adalah dimungkinkan akan melambatkan kinerja router anda juga lho, dikarenakan banyak sekaali filter yang diterapkan pada prinsip block script firewal di mikrotik tersebut di bawah, sangat direkomendasikan juga percobaan yang dilakukan untuk menerapkan prinsip block ini adalah menggunakan mikrotik tipe RB2011 ke atas, untuk pengalaman kami sudah mencobanya dengan koneksi 50 User sudah cukup dapat memberikan efect 100% CPU ussage pada mikrotik kami.

 

Cara Pertama | Block prerouting domain microsoft

/ip firewall raw
add action=drop chain=prerouting content=update.microsoft.com comment="Blocking Windows Update"
add action=drop chain=prerouting content=download.microsoft.com
add action=drop chain=prerouting content=download.windowsupdate.com
add action=drop chain=prerouting content=windowsupdate.com
add action=drop chain=prerouting content=wustat.windows.com
add action=drop chain=prerouting content=ntservicepack.microsoft.com
add action=drop chain=prerouting content=stats.microsoft.com
add action=drop chain=prerouting content=wustat.windows.com
add action=drop chain=prerouting content=windowsupdate.microsoft.com

Cara Kedua | Block Prerouting dan https Domain Microsoft

/ip firewall raw
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.windowsupdate.microsoft.com

Cara Ketiga | Reject IP Public dan Domain Microsoft

/ip firewall filter
add action=reject chain=forward comment=”Reject MS Telemetry” \
dst-address-list=MStelemetry reject-with=icmp-network-unreachable

/ip firewall address-list
add address=111.221.29.177 list=MStelemetry
add address=111.221.29.253 list=MStelemetry
add address=131.253.40.37 list=MStelemetry
add address=134.170.30.202 list=MStelemetry
add address=134.170.115.60 list=MStelemetry
add address=134.170.165.248 list=MStelemetry
add address=134.170.165.253 list=MStelemetry
add address=134.170.185.70 list=MStelemetry
add address=137.116.81.24 list=MStelemetry
add address=137.117.235.16 list=MStelemetry
add address=157.55.129.21 list=MStelemetry
add address=157.55.133.204 list=MStelemetry
add address=157.56.121.89 list=MStelemetry
add address=157.56.91.77 list=MStelemetry
add address=168.63.108.233 list=MStelemetry
add address=191.232.139.254 list=MStelemetry
add address=191.232.80.58 list=MStelemetry
add address=191.232.80.62 list=MStelemetry
add address=191.237.208.126 list=MStelemetry
add address=204.79.197.200 list=MStelemetry
add address=207.46.101.29 list=MStelemetry
add address=207.46.114.58 list=MStelemetry
add address=207.46.223.94 list=MStelemetry
add address=207.68.166.254 list=MStelemetry
add address=212.30.134.204 list=MStelemetry
add address=212.30.134.205 list=MStelemetry
add address=23.102.21.4 list=MStelemetry
add address=23.99.10.11 comment=”Listado de IP espias de Microsoft” list=MStelemetry
add address=23.218.212.69 list=MStelemetry
add address=64.4.54.22 list=MStelemetry
add address=64.4.54.32 list=MStelemetry
add address=64.4.6.100 list=MStelemetry
add address=65.39.117.230 list=MStelemetry
add address=65.52.100.11 list=MStelemetry
add address=65.52.100.7 list=MStelemetry
add address=65.52.100.9 list=MStelemetry
add address=65.52.100.91 list=MStelemetry
add address=65.52.100.92 list=MStelemetry
add address=65.52.100.93 list=MStelemetry
add address=65.52.100.94 list=MStelemetry
add address=65.52.108.29 list=MStelemetry
add address=65.55.108.23 list=MStelemetry
add address=65.55.138.114 list=MStelemetry
add address=65.55.138.126 list=MStelemetry
add address=65.55.138.186 list=MStelemetry
add address=65.55.252.63 list=MStelemetry
add address=65.55.252.71 list=MStelemetry
add address=65.55.252.92 list=MStelemetry
add address=65.55.252.93 list=MStelemetry
add address=65.55.29.238 list=MStelemetry
add address=65.55.39.10 list=MStelemetry
add address=191.232.139.2 list=MStelemetry
add address=64.4.23.0/24 list=MStelemetry
add address=111.221.64.0/18 list=MStelemetry
add address=157.55.235.0/24 list=MStelemetry
add address=157.55.56.0/24 list=MStelemetry
add address=157.55.52.0/24 list=MStelemetry
add address=157.55.130.0/24 list=MStelemetry
add address=65.55.223.0/24 list=MStelemetry
add address=213.199.179.0/24 list=MStelemetry
add address=195.138.255.0/24 list=MStelemetry
add address=65.55.44.108 list=MStelemetry
add address=23.212.108.0/24 list=MStelemetry
add address=64.4.0.0/18 list=MStelemetry
add address=65.52.0.0/14 list=MStelemetry
add address=111.221.29.0/24 list=MStelemetry
add address=157.56.91.77 list=MStelemetry
add address=168.61.0.0/16 list=MStelemetry
add address=168.62.0.0/15 list=MStelemetry
add address=131.253.0.0/16 list=MStelemetry
add address=134.170.0.0/16 list=MStelemetry
add address=137.116.0.0/16 list=MStelemetry
add address=137.117.0.0/16 list=MStelemetry
add address=157.54.0.0/15 list=MStelemetry
add address=157.60.0.0/16 list=MStelemetry
add address=161.69.0.0/16 list=MStelemetry
add address=178.255.0.0/16 list=MStelemetry
add address=191.232.0.0/14 list=MStelemetry
add address=191.236.0.0/14 list=MStelemetry
add address=199.166.0.0/16 list=MStelemetry
add address=204.79.0.0/16 list=MStelemetry
add address=23.102.0.0/16 list=MStelemetry
add address=23.203.0.0/16 list=MStelemetry
add address=23.45.0.0/16 list=MStelemetry
add address=23.96.0.0/13 list=MStelemetry
add address=23.99.0.0/16 list=MStelemetry
add address=64.20.0.0/16 list=MStelemetry
add address=69.172.0.0/16 list=MStelemetry
add address=74.125.0.0/16 list=MStelemetry
add address=93.184.0.0/16 list=MStelemetry
add address=vortex.data.microsoft.com list=MStelemetry
add address=vortex-win.data.microsoft.com list=MStelemetry
add address=telecommand.telemetry.microsoft.com list=MStelemetry
add address=telecommand.telemetry.microsoft.com.nsatc.net list=MStelemetry
add address=oca.telemetry.microsoft.com list=MStelemetry
add address=oca.telemetry.microsoft.com.nsatc.net list=MStelemetry
add address=sqm.telemetry.microsoft.com list=MStelemetry
add address=sqm.telemetry.microsoft.com.nsatc.net list=MStelemetry
add address=watson.telemetry.microsoft.com list=MStelemetry
add address=watson.telemetry.microsoft.com.nsatc.net list=MStelemetry
add address=redir.metaservices.microsoft.com list=MStelemetry
add address=choice.microsoft.com list=MStelemetry
add address=choice.microsoft.com.nsatc.net list=MStelemetry
add address=df.telemetry.microsoft.com list=MStelemetry
add address=reports.wes.df.telemetry.microsoft.com list=MStelemetry
add address=wes.df.telemetry.microsoft.com list=MStelemetry
add address=services.wes.df.telemetry.microsoft.com list=MStelemetry
add address=sqm.df.telemetry.microsoft.com list=MStelemetry
add address=telemetry.microsoft.com list=MStelemetry
add address=watson.ppe.telemetry.microsoft.com list=MStelemetry
add address=telemetry.appex.bing.net list=MStelemetry
add address=telemetry.urs.microsoft.com list=MStelemetry
add address=urs.microsoft.com list=MStelemetry
add address=bing.com list=MStelemetry
add address=telemetry.appex.bing.net list=MStelemetry
add address=settings-sandbox.data.microsoft.com list=MStelemetry
add address=vortex-sandbox.data.microsoft.com list=MStelemetry
add address=survey.watson.microsoft.com list=MStelemetry
add address=watson.live.com list=MStelemetry
add address=watson.microsoft.com list=MStelemetry
add address=statsfe2.ws.microsoft.com list=MStelemetry
add address=corpext.msitadfs.glbdns2.microsoft.com list=MStelemetry
add address=compatexchange.cloudapp.net list=MStelemetry
add address=cs1.wpc.v0cdn.net list=MStelemetry
add address=a-0001.a-msedge.net list=MStelemetry
add address=statsfe2.update.microsoft.com.akadns.net list=MStelemetry
add address=sls.update.microsoft.com.akadns.net list=MStelemetry
add address=fe2.update.microsoft.com.akadns.net list=MStelemetry
add address=diagnostics.support.microsoft.com list=MStelemetry
add address=corp.sts.microsoft.com list=MStelemetry
add address=statsfe1.ws.microsoft.com list=MStelemetry
add address=pre.footprintpredict.com list=MStelemetry
add address=i1.services.social.microsoft.com list=MStelemetry
add address=i1.services.social.microsoft.com.nsatc.net list=MStelemetry
add address=feedback.windows.com list=MStelemetry
add address=feedback.microsoft-hohm.com list=MStelemetry
add address=feedback.search.microsoft.com list=MStelemetry
add address=public-family.api.account.microsoft.com list=MStelemetry
add address=adnxs.com list=MStelemetry
add address=c.msn.com list=MStelemetry
add address=g.msn.com list=MStelemetry
add address=h1.msn.com list=MStelemetry
add address=msedge.net list=MStelemetry
add address=rad.msn.com list=MStelemetry
add address=ads.msn.com list=MStelemetry
add address=adnexus.net list=MStelemetry
add address=ac3.msn.com list=MStelemetry
add address=c.atdmt.com list=MStelemetry
add address=m.adnxs.com list=MStelemetry
add address=sO.2mdn.net list=MStelemetry
add address=ads1.msn.com list=MStelemetry
add address=ec.atdmt.com list=MStelemetry
add address=flex.msn.com list=MStelemetry
add address=rad.live.com list=MStelemetry
add address=ui.skype.com list=MStelemetry
add address=msftncsi.com list=MStelemetry
add address=a-msedge.net list=MStelemetry
add address=a.rad.msn.com list=MStelemetry
add address=b.rad.msn.com list=MStelemetry
add address=cdn.atdmt.com list=MStelemetry
add address=m.hotmail.com list=MStelemetry
add address=ads1.msads.net list=MStelemetry
add address=a.ads1.msn.com list=MStelemetry
add address=a.ads2.msn.com list=MStelemetry
add address=apps.skype.com list=MStelemetry
add address=b.ads1.msn.com list=MStelemetry
add address=view.atdmt.com list=MStelemetry
add address=preview.msn.com list=MStelemetry
add address=aidps.atdmt.com list=MStelemetry
add address=static.2mdn.net list=MStelemetry
add address=a.ads2.msads.net list=MStelemetry
add address=b.ads2.msads.net list=MStelemetry
add address=db3aqu.atdmt.com list=MStelemetry
add address=secure.adnxs.com list=MStelemetry
add address=www.msftncsi.com list=MStelemetry
add address=live.rads.msn.com list=MStelemetry
add address=ad.doubleclick.net list=MStelemetry
add address=bs.serving-sys.com list=MStelemetry
add address=pricelist.skype.com list=MStelemetry
add address=a-0002.a-msedge.net list=MStelemetry
add address=a-0003.a-msedge.net list=MStelemetry
add address=a-0004.a-msedge.net list=MStelemetry
add address=a-0005.a-msedge.net list=MStelemetry
add address=a-0006.a-msedge.net list=MStelemetry
add address=a-0007.a-msedge.net list=MStelemetry
add address=a-0008.a-msedge.net list=MStelemetry
add address=a-0009.a-msedge.net list=MStelemetry
add address=aka-cdn-ns.adtech.de list=MStelemetry
add address=cds26.ams9.msecn.net list=MStelemetry
add address=lb1.www.ms.akadns.net list=MStelemetry
add address=az361816.vo.msecnd.net list=MStelemetry
add address=az512334.vo.msecnd.net list=MStelemetry
add address=msntest.serving-sys.com list=MStelemetry
add address=secure.flashtalking.com list=MStelemetry
add address=s.gateway.messenger.live.com list=MStelemetry
add address=schemas.microsoft.akadns.net list=MStelemetry
add address=settings-win.data.microsoft.com list=MStelemetry
add address=msnbot-65-55-108-23.search.msn.com list=MStelemetry
add address=vortex-bn2.metron.live.com.nsatc.net list=MStelemetry
add address=vortex-cy2.metron.live.com.nsatc.net list=MStelemetry
add address=www.vortex.data.microsoft.com list=MStelemetry
add address=www.vortex-win.data.microsoft.com list=MStelemetry
add address=www.telecommand.telemetry.microsoft.com list=MStelemetry
add address=www.telecommand.telemetry.microsoft.com.nsatc.net list=MStelemetry
add address=www.oca.telemetry.microsoft.com list=MStelemetry
add address=www.oca.telemetry.microsoft.com.nsatc.net list=MStelemetry
add address=www.sqm.telemetry.microsoft.com list=MStelemetry
add address=www.sqm.telemetry.microsoft.com.nsatc.net list=MStelemetry
add address=www.watson.telemetry.microsoft.com list=MStelemetry
add address=www.watson.telemetry.microsoft.com.nsatc.net list=MStelemetry
add address=www.redir.metaservices.microsoft.com list=MStelemetry
add address=www.choice.microsoft.com list=MStelemetry
add address=www.choice.microsoft.com.nsatc.net list=MStelemetry
add address=www.df.telemetry.microsoft.com list=MStelemetry
add address=www.reports.wes.df.telemetry.microsoft.com list=MStelemetry
add address=www.wes.df.telemetry.microsoft.com list=MStelemetry
add address=www.services.wes.df.telemetry.microsoft.com list=MStelemetry
add address=www.sqm.df.telemetry.microsoft.com list=MStelemetry
add address=www.telemetry.microsoft.com list=MStelemetry
add address=www.watson.ppe.telemetry.microsoft.com list=MStelemetry
add address=www.telemetry.appex.bing.net list=MStelemetry
add address=www.telemetry.urs.microsoft.com list=MStelemetry
add address=www.urs.microsoft.com list=MStelemetry
add address=www.bing.com list=MStelemetry
add address=www.telemetry.appex.bing.net list=MStelemetry
add address=www.settings-sandbox.data.microsoft.com list=MStelemetry
add address=www.vortex-sandbox.data.microsoft.com list=MStelemetry
add address=www.survey.watson.microsoft.com list=MStelemetry
add address=www.watson.live.com list=MStelemetry
add address=www.watson.microsoft.com list=MStelemetry
add address=www.statsfe2.ws.microsoft.com list=MStelemetry
add address=www.corpext.msitadfs.glbdns2.microsoft.com list=MStelemetry
add address=www.compatexchange.cloudapp.net list=MStelemetry
add address=www.cs1.wpc.v0cdn.net list=MStelemetry
add address=www.a-0001.a-msedge.net list=MStelemetry
add address=www.statsfe2.update.microsoft.com.akadns.net list=MStelemetry
add address=www.sls.update.microsoft.com.akadns.net list=MStelemetry
add address=www.fe2.update.microsoft.com.akadns.net list=MStelemetry
add address=www.diagnostics.support.microsoft.com list=MStelemetry
add address=www.corp.sts.microsoft.com list=MStelemetry
add address=www.statsfe1.ws.microsoft.com list=MStelemetry
add address=www.pre.footprintpredict.com list=MStelemetry
add address=www.i1.services.social.microsoft.com list=MStelemetry
add address=www.i1.services.social.microsoft.com.nsatc.net list=MStelemetry
add address=www.feedback.windows.com list=MStelemetry
add address=www.feedback.microsoft-hohm.com list=MStelemetry
add address=www.feedback.search.microsoft.com list=MStelemetry
add address=www.public-family.api.account.microsoft.com list=MStelemetry
add address=www.adnxs.com list=MStelemetry
add address=www.c.msn.com list=MStelemetry
add address=www.g.msn.com list=MStelemetry
add address=www.h1.msn.com list=MStelemetry
add address=www.msedge.net list=MStelemetry
add address=www.rad.msn.com list=MStelemetry
add address=www.ads.msn.com list=MStelemetry
add address=www.adnexus.net list=MStelemetry
add address=www.ac3.msn.com list=MStelemetry
add address=www.c.atdmt.com list=MStelemetry
add address=www.m.adnxs.com list=MStelemetry
add address=www.sO.2mdn.net list=MStelemetry
add address=www.ads1.msn.com list=MStelemetry
add address=www.ec.atdmt.com list=MStelemetry
add address=www.flex.msn.com list=MStelemetry
add address=www.rad.live.com list=MStelemetry
add address=www.ui.skype.com list=MStelemetry
add address=www.msftncsi.com list=MStelemetry
add address=www.a-msedge.net list=MStelemetry
add address=www.a.rad.msn.com list=MStelemetry
add address=www.b.rad.msn.com list=MStelemetry
add address=www.cdn.atdmt.com list=MStelemetry
add address=www.m.hotmail.com list=MStelemetry
add address=www.ads1.msads.net list=MStelemetry
add address=www.a.ads1.msn.com list=MStelemetry
add address=www.a.ads2.msn.com list=MStelemetry
add address=www.apps.skype.com list=MStelemetry
add address=www.b.ads1.msn.com list=MStelemetry
add address=www.view.atdmt.com list=MStelemetry
add address=www.preview.msn.com list=MStelemetry
add address=www.aidps.atdmt.com list=MStelemetry
add address=www.static.2mdn.net list=MStelemetry
add address=www.a.ads2.msads.net list=MStelemetry
add address=www.b.ads2.msads.net list=MStelemetry
add address=www.db3aqu.atdmt.com list=MStelemetry
add address=www.secure.adnxs.com list=MStelemetry
add address=www.www.msftncsi.com list=MStelemetry
add address=www.live.rads.msn.com list=MStelemetry
add address=www.ad.doubleclick.net list=MStelemetry
add address=www.bs.serving-sys.com list=MStelemetry
add address=www.pricelist.skype.com list=MStelemetry
add address=www.a-0002.a-msedge.net list=MStelemetry
add address=www.a-0003.a-msedge.net list=MStelemetry
add address=www.a-0004.a-msedge.net list=MStelemetry
add address=www.a-0005.a-msedge.net list=MStelemetry
add address=www.a-0006.a-msedge.net list=MStelemetry
add address=www.a-0007.a-msedge.net list=MStelemetry
add address=www.a-0008.a-msedge.net list=MStelemetry
add address=www.a-0009.a-msedge.net list=MStelemetry
add address=www.aka-cdn-ns.adtech.de list=MStelemetry
add address=www.cds26.ams9.msecn.net list=MStelemetry
add address=www.lb1.www.ms.akadns.net list=MStelemetry
add address=www.az361816.vo.msecnd.net list=MStelemetry
add address=www.az512334.vo.msecnd.net list=MStelemetry
add address=www.msntest.serving-sys.com list=MStelemetry
add address=www.secure.flashtalking.com list=MStelemetry
add address=www.s.gateway.messenger.live.com list=MStelemetry
add address=www.schemas.microsoft.akadns.net list=MStelemetry
add address=www.settings-win.data.microsoft.com list=MStelemetry
add address=www.msnbot-65-55-108-23.search.msn.com list=MStelemetry
add address=www.vortex-bn2.metron.live.com.nsatc.net list=MStelemetry
add address=www.vortex-cy2.metron.live.com.nsatc.net list=MStelemetry

Sekian tutorial dari mimin ganteng kali ini ya sob, semoga dapat memberikan manfaat bagi khalayak banyak, Salam sukses selalu sobat Newcyber.NET, Wassalamuálaikum, WR. WB.


Related  Perbedaan Antara VPN dan Proxy Server yang Jarang Orang Ketahui

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Dicari Penulis Artikel dengan Tema Tutorial Seputaran Software ataupun Android!

X
Trust Guard Security Scanned